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このドキュメントについて  
このドキュメントはアプリケーションバージョン 3.30.2 に基づいて、株式会社アルゴにて作成したドキュメント 

です。バージョンの違いにより機能に違いがあり得ます。 

 

アプリケーション（Epiphan Capture Tool）の操作について  
単に 1 台のデバイスを利用する場合、デバイスを接続してこのアプリケーションを起動するだけでキャプチャでき 

ている画像のライブ表示が始まります。 

複数のデバイスを利用することも可能ですが、本アプリケーションではデバイスを切り替えて利用することになり 

ます。同時に複数のデバイスを利用したい場合は、このアプリケーション自体を複数起動させて利用することが可 

能です。 

他の多くのアプリケーション同様、本アプリケーションにもいくつかのメニューと、アイコンが表示されています。

アイコンは非表示にすることもでき、機能はすべてメニューの中に含まれています。取得画面がずれている場合や、

うまく同期がとれていない場合など、ハードウェアを設定する場合や、ドライバの DirectShow インターフェース 

出力への設定などは [Capture]メニュー内にある[Configure Device]より設定します。 

また、本アプリケーション上での取得フレームレートの上限設定や、画像保存のフォーマットや頻度の設定など、 

ソフトウェアの設定は[Tools]メニュー内にある[Options]より設定します。これらで様々な設定が可能です。 

 

Epiphan Capture Tool 
 

 

Epiphan Capture Tool は Windows に対応したフリーのアプリケーションです。こちらを使ってキャプチャ、静止

画保存、録画などが行えます。また、DVI2USB3.0 などのキャプチャデバイスは DirectShow 対応のサードパーティ

アプリケーションでもご使用いただけます。 

Epiphan Capture Tool は Epiphan が提供しているビデオグラバ（DVI2USB3.0、SDI2USB3.0、DVI2PCIe Duo）の

他、USB 規格の KVM（KVM2USB3.0）でもお使いいただけます。ただ KVM2USB3.0 で使用できる機能と

DVI2USB3.0 などのキャプチャデバイスで使用できる機能は異なります。ここではそれぞれの使用方法についてご紹

介致します。 
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Epiphan Capture Tool 
ドライバのインストールが正常に完了したら、Windows Start menu より Epiphan Capture Tool を選択い

ただくか、デスクトップにあるアイコンをダブルクリックして、Epiphan Capture Tool を起動してくださ

い。 ※起動の際は「管理者権限」で起動してください。 

 

下の画面は『DVI2USB3.0』をパソコンと接続し Epiphan Capture Tool を起動した際に現れる画面です。 

キャプチャデバイスの接続と動作ができていれば、Epiphan Capture Tool はキャプチャデバイスを認識し、

キャプチャできている画像が映し出されます。 

 

接続状況によって、アプリケーションを起動した際に下記のようなメッセージが現れます。 

Capture device not found ：アプリケーションとキャプチャデバイスの接続ができていない 

Detecting Video Mode：アプリケーションとキャプチャデバイスの接続はできており、デバイス 

のビデオモードを決定している 

Tuning Capture Parameters ：アプリケーションは同期とキャプチャ設定、画像の調整をしている 

No Signal Detected ：入力信号が接続されていないか、映像ソースからの出力が行われていない 

 

映像ソースと接続していてもキャプチャ画面が表示されない場合は、トラブルシューティングをご参照く

ださい。 

アプリケーション画面は以下のような構成です。
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Menus：メニュー（File、Edit、View、Capture、Tools、Help） 

Toolbar：ツールバー 

Currently selected video grabber：接続中のキャプチャデバイス（製品名とシリアル番号） 

Current capture info：接続中のキャプチャ情報（解像度とフレームレート） 

Captured source：キャプチャ映像 

Status bar：現在の状況 
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トラブルシューティング 
 

 

Capture device not found: 

Capture device not found はキャプチャデバイスが認識できていないときに現れます。  

以下のトラブルシュートをお試しください。 

 l  キャプチャデバイスがパソコンの USB ポートに接続されているか確認してください。接続されて 

いる場合は LED が光ります。 

 l  USB ケーブルを抜差ししてみてください。OS がドライバを読込むためには少し時間がかかりま

す。 

 l  LED の色と前述の Indicator LED details を比較し、接続が一致しているか確認してください。 

 l  Windows であれば、デバイスマネージャーで接続しているキャプチャデバイスがリストされて 

いるか確認してください。 

 l 上記を確認しても解決しない場合は、全てのアプリケーションを閉じてからパソコンを再起動 

してください。 

 

No signal detected: 

No signal detected は映像ソースが入力されていないときに現れます。 
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以下のトラブルシュートをお試しください。 

 l Epiphan Capture Tool 上で該当のキャプチャデバイスが認識されているか確認してください。ソフ 

トウェア画面の上部にシリアルナンバーが表示されます。(上図では「300292」がシリアルナンバー) 

シリアルナンバーはキャプチャデバイスの裏側 にも記載があります。ご使用のキャプチャデバイスが認識され 

ていない場合は、 Capture » Select device...  から選択してください。 

 l キャプチャデバイスへ入力する映像信号がソース機器から出力されているか確認してください。 

 l   キャプチャデバイスへの映像信号の入力を抜差ししてみてください。 

 l   LED の色を確認し、データが転送されている状態かを確認してください。Indicator LED details

をご参照ください。 

  

設定変更を反映する「apply」ボタンが 現れない： 

Epiphan Capture Tool の設定画面で「apply（適応）」ボタンが表示されない場合、管理者権限でソフトウェアが実

行できていません。一度ソフトウェアを閉じ、改めて管理者権限で実行してください。 
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Indicator LED details 
USB3.0 か USB2.0 かの接続は LED の色と状態で見分けられます。 

USB 3.0 か USB 2.0 かの確認ができない場合は、DVI2USB 3.0 を PC に接続し、LED をご確認ください。(この

テストは DVI2USB3.0 に映像信号を入力していない状態で行ってください) 

 
 

  

USB 3.0 での接続時は青点滅します USB 2.0 での接続時は緑点滅します 

 
 
 

LED の状態 USB3.0 での接続 USB2.0 での接続 

 

 

赤点灯 

デバイスに電源が供給されていますが、機能していません。ドライバ

がイ ンストールされていないか、読み込まれていません。もしドライ

バをイン ストール済みであれば、USB ケーブルを抜き差ししてみてく

ださい。 

 

赤点滅 
デバイスのセキュリティ検証に失敗しました。製品のシリアル番号、及

びシステム詳細をお知らせください。 

黄点灯 デバイスから正常にデータが送られている状態です。白色と緑色の高

速点 滅の様に見える場合があります。 

 

青点滅 
正常に認識されており、データ転 

送待機状態です。 

 

 

 

緑点滅 
ビデオモードの認識中です。通常 

一瞬で終わります。 

正常に認識されており、データ転 

送待機状態です。 

 

緑点灯 

 

 
ビデオモードの認識中です。通常 

一瞬で終わります。 
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DVI2PCIe Duo 

DVI2PCIe Duo は DVI-I と SDI コネクタを持った PCI-Express 2.0 ×4 バス接続のボードです。マザーボードに

搭載された PCI-Express の x4、x8、x16 のスロットに挿して使用できます。 

基本的に DVI2PCIe Duo は PCI-Express 2.0 を使用すること想定していますが、PCI-Express 1.1 でも PCI-

Express 3.0 でもお使いいただけます。 

ただし、PCI-Express 1.1 を使用した場合は、その速度に依存するため仕様通りのパフォーマンスは期待できま

せん。また PCI-Express 3.0 を使用した場合は、PCI-Express 2.0 の転送速度と同じになります。 

 

 

 

 

 

 

 

 

 

 

 

 

LED の状態  

 

赤点滅 

 

デバイスが画像をキャプチャしている間、赤点滅が継続しま

す。 

 

青・緑点灯 

 

デバイスが起動すると青点灯し、数秒後緑点灯に変わります。 

 

青点滅 

 

信号テスト、パラメータ調整中です。 

 

緑点滅 
正常に認識されており、データ

転 送待機状態です。 
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Menus 
 

メニューについて 
 

 

 

File menu  
File メニューについて 

 

 
 

Menu item Shortcut Description 

 

Save 
 

Ctrl +S 現在取得中の静止画像をファイル保存します。詳細は静止画の

保存（p.12）をご参照ください。 

 

Save As... 
 

Ctrl +Shift +S 現在取得中の静止画像をファイル保存します。毎回新しいファ

イル名、ファイル形式を設定できます。 

 

Print Setup... 
 

Ctrl +Shift +P プリンター設定のダイアログが開きます。使用するプリンターやプリンタ

ーオプションの設定ができます。 

Print Ctrl +P 取得中の静止画像を指定しているプリンターで印刷します。 

 

Exit 
 

  アプリケーションを終了します。 
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Edit menu (Windows) 

9 

 

 

 

Edit menu (Windows) 
 

Edit メニューについて 

 

 

Edit メニューにある設定項目は 
 

Menu item Shortcut Description 

 

Copy 
 

Ctrl +C 取得中の画像データをクリップボードにコピーします。 詳細は静止画

のコピー（p.13）をご参照ください。 

 

View menu  
View メニューについて 

 

 
 

Menu item Shortcut Description 

 
 
 
 
 
 

Toolbar 

 
 
 
 
 
 

  

ツールバーにあるアイコンサイズの変更、アイコンの表示／非表示を選択でき

ます。 Small＜Large＜Huge、Hide：隠す 
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Capture menu 
 

 

 
 

Menu item Shortcut Description 

 

Status Bar 

 

  
アプリケーション画面の最下部にあるステータスバーの表示／非表示を設

定できます。 
 

 

 

Full Screen 
 

Ctrl +F 取得画像を画面いっぱいに表示します。ESC キーを押すと元に戻ります。 

 
 

 
Image Only 

 
 

(ESC to 

exit) 

アプリケーションウィンドウの枠（ツールバーや status バーなど）を消して

キャプチャ画像を表示します。スクロールバーは解像度によって表示されたま

まになります。ESC キーを押すと元に戻ります。 

 

Capture menu  
Capture メニューについて 
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Capture menu 
 

 

 
 

Menu item Shortcut Description  

Start 

Recording 

(Stop 

Recording) 

 

 
Ctrl +R 

キャプチャ映像の録画開始／終了を行います。詳しくは録画、録画設定の

オプション（p.59）をご参照ください。 

Pause 

Capture 

(Resume 

Capture) 

 

 
Ctrl +U 

キャプチャ、録画の一時停止／一時停止解除を行います。詳しくはキャプチャ

の停止（p.51）をご参照ください。 

 

 

 

 

 

 

 

 

 

Select 

Device... 

 

 

 

 

 

 

 

 

 

 
Ctrl +N 

複数のキャプチャデバイスを接続しているときに、どのデバイスを使用するか

と選択します。使用するデバイスを選択し、OK をクリックします。 

 

 

 

 

 

 

 

 

 

 

 

 

 

Connect 

Network 

Device... 

 

 

 

 

 

  

 

 

 

 

 

『VGA2Ethernet』用の設定です。なお、『VGA2Ethernet』は販売を終了 

しております。 

Disconnect 

Network 

Device 

Recent 

Network 

Devices 

Enable Audio 

Capture 

(Disable Audio 

Capture) 

 

 
Ctrl +A 

「enabled」にすると音声のキャプチャが有効になります。外部音声入力も録画 

に含まれます。詳しくは音声の設定（p.55）をご参照ください。 

Audio 

Input Device 

  サブメニューからどのデバイスからの音声入力を使用するか選択できます。 
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Tools menu 
 

 

 

Menu item Shortcut Description 

    

 
Play  

Captured Audi 

o 

 

 

 
  

音声のキャプチャが有効になっているときに、入力されている音声を再生しま

す。(e.g. スピーカーやヘッドフォンから音声を確認できます) 。音声のキャプ

チャを有効にするには、こちらの設定も有効にする必要があります。 

Configure 

Device... 

Ctrl +Shift 

+C 
こちらを開くと、様々なデバイス設定項目があります。詳しくは「Configure 

Device」の項をご覧ください。 

 

Tools menu  
Tools メニューについて 

 

 

The Tools menu has these options: 
 

Menu item Shortcut Description 

 
 

Web Broadcasting Demo 

 
 

Ctrl +W 

本サービスは終了しています。 

 

Upload EDID to Device... 
 

  
任意の EDID をアップロードできます。詳細は EDID の

アップロード方法（p.18）をご覧ください 

Read EDID from Device...   任意の EDID をアップロードできます。 



13 

Epiphan Capture Tool クイックリファレンス 
   

Application options 
 

 

 
 

Menu item Shortcut Description 

  
詳細は EDID のアップデート（p.18）をご覧ください。 

 

 
Measure VGA Mode... 

 

 
  

VGA モードのローレベル情報です。メーカーによるテクニ

カルサポートの際に、こちらの情報が必要になる場合があり

ます。 

 

Upgrade EDIDs for all Devices 

 

  
時折、メーカーより汎用的な EDID がリリースされます。こ

こではそれらの確認や適用ができます。 

 

Options 

 

  
こちらを開くと、様々なソフトウェア上の設定項目があ

ります。詳しくはアプリケーションオプション（p.9）の

項をご覧ください。 

 

アプリケーションオプション 
Epiphan Capture Tool の設定は Tools » Options から行えます。 

設定項目は、Recording、On-Screen Text、KVM、Sharing、Display、Capture、Audio、Startup です。  

 
 

Menu item Description 

 

 
Display 

キャプチャツールのディスプレイ表示に関する設定を行います。ディスプ

レイフォーマットの詳細は Configure display options（p.22）の項を、ス

テータスバーに関しては Status bar（p.50）の項をご覧ください。  

 
 
 
 
 

Capture 

キャプチャ画面の一部を切り出す、クロップ設定ができます。詳細は 

Crop the captured image（p.17）の項をご覧ください。  

video mode detection からインターバルの変更ができます。数値を小さ

くするとビデオモードのチェックを頻繁に行いますが、不可が高くなるの

で、フレームレートが落ちます。 

limit the frame L からキャプチャフレームレートを設定できます。録画な

どでファイル容量を抑えたいときにお使いください。  
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Toolbar 
 

 

 
 

Menu item Description 

  

 
 

Audio 

録画時の音声フォーマットの設定ができます。詳細は音声の設定（p.55） 

をご覧ください。 

 

 
Startup 

Epiphan Capture Tool を全画面表示で開始するかどうかを設定できま

す。 もう一つのオプションは以前販売していた製品（VGA2Ethernet のよ

うな）に対応したものです。 

 

Recording 
静止画保存、録画に関する設定ができます。詳細は連続画像保存

（p.52）の項をご覧ください。  

 

On-Screen Text 取得している画面に文字をオーバーレイ表示することができます。詳細は 

Add a watermark（p.60）をご覧ください。 

KVM こちらは KVM2USB 用の設定項目です。 

 

 
Sharing 

VGA2Web に関する設定ですが、本サービスは終了しています。  

 

Help menu  

Help メニューについて 

こちらでは、ソフトウェアのアップデート、インストールしているソフトウェアのバージョンを確認できます。 

 

Help » Check for Updates から Epiphan Capture Tool とドライバのアップデートを確認できます。可能な限り

ソフトウェアは最新バージョンをお使いください。詳しくはドライバのアップグレード（p.68）をご覧くださ

い。 
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Toolbar 
 

 

ツールバー 
ツールバーにあるアイコンをクリックするだけで、キャプチャの開始、停止や静止画保存などいくつかの機能をお使

いいただけます。  

ツールバー 
 

 

ツールバーにあるアイコンのサイズはメニュー View » Toolbar » (size) Icons から変更できます。 

ツールバーを非表示にするには View » Toolbar » Hide Toolbar を選択してください。もう一度表示する

場合は Esc ボタンも押してください。 
 

Icon 

(Windows) 

 

Description 

 

 

 

静止画の保存。静止画のコピー、保存、印刷もご参照ください。 

 

 

 

静止画のコピー。静止画のコピー、保存、印刷もご参照ください。 

 

 

 

クリップボードへのコピー。静止画のコピーもご参照ください。 

 

 

 

録画の開始と停止。録画もご参照ください。 

 

 

 

キャプチャ、録画の一時停止。録画中は録画ファイルも削除されます。 

 

 

 

音声キャプチャのオン・オフ。音声の設定もご参照ください。 

 

 
 

本サービスは終了しています。クリックするとアドレスが表示されます。さらに Start 

Broadcasting DEMO クリックすることで、デモが開始されます。取得されている画像は Epiphan 社

のサーバーに送られ、表示されたアドレスに WEB ブラウザからアクセスすることで、取得された画像を

見る事ができるといったデモです。このユニットを使って実現できることとしての、あくまでもデモで

す。転送画像は第三者に見られる恐れがありますので、ご注意ください。 
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Copy, save, or print a snapshot 
 

 

静止画のコピー、保存、印刷 
 

静止画の保存 
キャプチャ映像の「.bmp」、「.jpg」、「.png」保存の方法を紹介します。方法は下記３つです。 

・File メニュー≫Save をクリックする 

・ショートカットキー「Ctrl+S」を使用する 

・ツールバーの静止画保存アイコンをクリックする（下の画面は Windows の画面です） 

 

 
  

初回の静止画保存の際、保存先、ファイル形式を聞くダイアログが開きます。２回目以降は初回に設定したファイルへ

自動的に上書き保存されます。別のファイルへ保存する場合は File » Save As... か Ctrl+Shift+S をご使用くだ

さい。 

 

静止画の印刷 
静止画を印刷する方法を紹介します。 方法は下記３つです。 

・File »  Print をクリックする 

・ショートカットキー「Ctrl +P」を使用する 

・ツールバーの印刷アイコンをクリックする（下の画面は Windows の画面です）  

 

File » Print Setup... かショートカットキー「 Ctrl +Shift +P」を選択するとプリンターとプリンターの設

定ができます。 

Invert color for printing：チェックを入れると、色を反転させて印刷ができます。 (黒と白、黄と青、赤とシアン

など)  

 1.  Tools メニュー≫Options を選択し、options 画面を開く 

 2.  Display タブを選択する 

 3.  Invert colors for printing のチェックボックスにチェックを入れる 
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To copy a snapshot 
 

 

 
 

 
 

4.   OK をクリックする 

※こちらの設定は、基本的に Epiphan Capture Tool から直接印刷したときにのみ反映されます。 

他のアプリケーションで印刷をした場合、反映されないことがあります。 

 

静止画のコピー 
クリップボードを使って簡単に静止画をコピーできます。方法は下記３つです。コピーする前にキャプチャの

停止（p.51）をする必要があります。 

・Edit » Copy をクリックする 

・ショートカットキー「Ctrl +C」を使用する 

・ツールバーのコピーアイコンをクリックする （下の画面は Windows の画面です） 

 

他のアプリケーションを開き、Edit » Paste もしくはショートカットキー「Ctrl +V」で静止画の貼付けができます。 
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録画 

Step 1: コーデックを設定する 

エンコーディングコーデックを選択します。コーデックはプレーヤーで再生できる形式にデータを圧縮する際に使用

します。YouTube などの映像共有サイトへ映像をアップするときなどにも使用します。使用できるコーデックはご

使用のパソコンにあらかじめインストールされているものです。新たにコーデックのインストールをするとそのコー

デックを使用できます。 

 

・コーデックの設定方法 

1. 映像ソース（出力映像）と DVI2USB3.0 を接続する 

2. DVI2USB3.0 とパソコンを USB ケールで接続する（USB2.0 ポートへの接続の場合、十分なパフォーマンス

がでないことがあります。また、音声を含んだ信号の場合は USB3.0 での接続が必須となります） 

3. Epiphan Capture Tool を起動する 

4. Tools  »  Options をクリックして設定画面を開く 

a. Recording タブを選択する 

 
b. Record as からドロップダウンで Video を選択する 
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c. Select Codec... をクリックして Video Compression 画面を開き、コーデックを選択し OK をクリック

する 

d. 録画を開始すると、設定した AVI file size limit（上限 2048MB）まで録画を行い、設定値になると自動

的に録画は終了します 

e. その他、ファイル名や録画周期の設定も行えます 

f. OK をクリックして録画設定を保存する  

 

Step 2: 録画する 

Epiphan Capture Tool の設定が済めば、録画ができます。キャプチャデバイスは画像を連続的にキャプチャ

し、動画ファイルに保存します。ステータスバーには動画ファイルの名前と場所が表示されます。  

 

1. キャプチャデバイスとパソコンとの接続が完了すると、Epiphan Capture Tool で映像ソースのキャプチャ画

面をリアルタイムで確認できます。もし「No signal」というメッセージが出ている場合は、ケーブルの抜き差し



20 

Epiphan Capture Tool クイックリファレンス 
 

 
 

 

を行ってください。 

2. 音声キャプチャの設定や音声キャプチャを有効にするには、下記のアイコンをクリックします。 

3. 録画を開始するには 

a． Capture » Start Recording をクリックする 

b． 録画開始のアイコンをクリックする 

c． ショートカットキー「Ctrl +R」 

で行います（下の画面は Windows の画面です） 

 

4. ファイル名やファイルの保存先を指定することもできます。 

5. pause や stop ボタンから録画の停止、終了ができます。ショートカットキー「Ctrl +U」で録画停止

や、 

Capture » Pause や Stop Recording から録画制御を行えます。（下の画面は Windows の画面です） 

 

6. Epiphan Capture Tool のウィンドウ下部にあるステータスバーにファイルの名前と最後に保存したファイ

ルのパスが表示されます。AVI ファイルの容量制限に達するとき、以下の設定の通り動作します。 

a． 録画の停止 

b． 新しい動画ファイルを作り、録画を継続する 

Automatically restart recording » Create a new file every time recording is restarted にチェック 

c． 上書き保存で、録画を継続する 

Automatically restart recording » Overwrite the same file (old content will be lost) にチェック 

 

もし音声キャプチャに問題があれば、キャプチャデバイスが USB3.0 で接続されているか確認

してください。  音声が含まれた画像のキャプチャはUSB3.0 で接続した場合のみ有効です。 

 

HDMI 音声のキャプチャができない場合は EDID が古い、もしくは正しくない可能性があり

ます。EDID のアップデートを試してみてください。 
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キャプチャ画像の切り出し 
Epiphan Capture Tool の機能を利用すると、映像ソースの不要な部分を除いてキャプチャすることができま

す。 

例として、下の画像をご覧ください。左側は映像ソースそのままをキャプチャしていますが、右側は映像ソースの一

部分を切り取った画像になっています。ウィンドウ下部にあるステータスバーにはクロップしている座標が表示され

ます。  

 

切り出しの設定方法 

１． Tools » Options » Capture タブを選択する 

２． Enable hardware cropping のチェックボックスにチェック 

をいれる 

３． Width と Height の欄に切り出したいピクセルサイズ、範囲 

を入力する 

４． Left と Top の欄には、切り出しを始めたい左隅のピクセル 

位置を入力する。こちらの数値を変更することで切り出しエ 

リアの見え方が変わるのを確認いただけます。 

５． 調整が終われば Apply » OK をクリックし、変更を適用する 

 

 

 

 



22 

Epiphan Capture Tool クイックリファレンス 
 

 
 

 

EDID のアップロード方法 
Extended display identification data (EDID) は映像ディスプレイデバイス（モニタなど）が信号ソース（PC

のグラフィックスボードや映像出力、その他のデバイスなど）からどのような信号を受けられるかを伝えるデー

タのことです。モニタ（シンクデバイス）が許容する解像度、色階調、その他の設定などを決めるために映像ソ

ースは EDID を使用します。 

DVI2USB3.0 はモニタ（シンクデバイス）として動作します。メーカー出荷時は対応する信号どれでもお使いい

ただけるように包括的な EDID が入っています。信号ソース（PC やカメラなど）と接続した際、DVI2USB3.0 の

EDID を読取り、どのような信号を送ればよいかを判断します。 

 

通常メーカー出荷時の EDID で信号ソースに対応しますが、特別なカスタム設定信号などをお使いの場合は、そち

らに対応したカスタム EDID をアップロード必要があります。  

 

メーカーの HP では EDID をご案内しておりますので、アップグレードの必要がありましたら弊社までご連絡く

ださい。 

 

Upload a new EDID 

大抵の場合は、メーカー出荷時の EDID でお使いいただけるかと思いますが、対応してほしくない解像度が含

まれていることがあるので、その場合は特定の EDID をお選びください。 

 1.  https://www.epiphan.com/support/ から新しい EDID ファイルをダウンロードします 

 2.  上記ページの「Product support」から DVI2USB3.0 を選択してください 

 3.  EDID の項までスクロールし、 

 4.  EDID のリストから必要な EDID ファイルを選択してください。 

 

例えば、1040×768 のみに対応した EDIDをDVI2USB3.0 にアップロードできます。信号ソースがその EDID

を読取り指定された信号を送ります。 

 

EDID は映像ソースが DVI 信号の場合必要なもので、大抵 VGA 信号の場合は無視されます。 

 

EDID は他の EDID に置き換えられるまで有効となります。 

 

初期の EDIDに戻す際は、EDIDのリストにある "default configuration" EDID を選択してください。 

https://www.epiphan.com/support/
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Practical EDID example 
 

 

 

 5.  パソコンに DVI2USB3.0 を接続してください 

 6.  DVI2USB3.0 と信号ソースの接続は確実に断ってください（ケーブルを抜く） 

 7.  Epiphan Capture Tool を起動します 

 8.  メニューの Tools » Upload EDID to device... を選択するとファイル選択の画面が現れます 
 

 9.  画面が開くと、ダウンロードした EDID ファイルを選択してください 

 10.  下図のような信号ソースのケーブルを抜いているかの警告画面が現れます。信号ソースが接続されていな

いことを確認し、OK をクリックしてください。 

 11. しばらく待つと、EDID のアップロードが完了します 

 
 
 

 
Practical EDID example カスタム EDID で解決した事例を挙げます。 



24 

Epiphan Capture Tool クイックリファレンス 
 

Practical EDID example 
 

 

 

映像出力デバイスをモニタに接続したときに 640×480 の解像度で出力されていたが、モニタを DVI2USB3.0

と交換（映像出力デバイスを DVI2USB3.0 に接続）し、キャプチャすると出力解像度が 720×400 に変わって

しまう。 

解像度が変わってしまうのは映像ソースが 720×400 を選択したためです。これはモニタが 720×400 に対応

していないため、映像ソースが本来出力するはずの解像度とは異なる 640×480 で出力している状態となりま

す。一方 DVI2USB3.0 は 720×400 に対応しているため、キャプチャの出力解像度は 720×400 となります。 

ただもし 640×480 で映したいにも関わらず、映像ソースの出力解像度を変更できない場合は、カスタム

EDID が有効です。メーカーはいくつかの EDID ファイルを用意しており、640×480 の EDID ファイルをアッ

プロードすると、映像出力デバイスからは常に 640×480 で出力されるようになります。
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Configure display options 
 

 

 

Configure display options 
ここでは画面上の設定ができます。例えば、キャプチャ映像を画面上で拡大したり縮小したり、また回転させるか

否かなどの設定ができます。 

 

Display options 

Tools » Options から Display タブを選択する。  

 

設定項目については後述します。Optional status bar indicators に関しては Status bar（p.50）の項をご覧くだ

さい。 
 

Menu item Description 

 
 
 
 

Display format 

キャプチャの色空間を変更できます。色空間はキャプチャ映像とキャプチャ

可能な最大フレームレートに影響し、色空間の変更は画面上での表示と

Epiphan Capture Tool での録画に影響します。Epiphan Capture Tool は

複数の RGB とグレースケールに対応していますが、サードパーティのツー

ルをお使いの場合は YUV 4:2:0 の色空間にも対応します。 
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Display options 
 

 

 
 

Menu item Description 

 
 

 
 
 

1080p ＠60 fps でキャプチャするにはサードパーティツールで

は YUV 4:2:0 にする必要があります 

 

 
 

Image scaling 

こちらではキャプチャ画像を自動的にウィンドウ画面のサイズにスケール

ダウンするかを設定できます。ウィンドウ画面よりもキャプチャ画像が大

きい際はスクロールが現れます。こちらの設定は画面にのみ適応され、録

画やフレームレートには影響しません。  

 

 
 

Image rotation 

キャプチャ画像を回転させる必要があるときに使用します。カメラな

どのソースが 90 度または 180 度左右に回転している場合にお使いく

ださい。ドロップダウンリストから選択し、「適応」をクリックして

ください。こちらの設定は画面と録画（静止画保存）にも適応されま

す。 

Resize window on resolution 

change 
ソースの解像度を変更したときにアプリケーション画面にリサイズしたい

場合にチェックを入れます。 

 

Invert colors for printing 印刷時の色反転をお選びいただけます。白黒、黄青、赤シアンなどがあ

ります。 

 

 

 
Flip image vertically 

画像の垂直反転が必要な際にチェックしてください。水平反転が必要な

際は「Image rotation 」で 180 度回転をしてください。こちらの設定

は画面と録画（静止画保存）にも適応されます。 
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Additional features 

50 

 

 

 

Additional features 
その他の機能について紹介します。 

 

Status bar  

Epiphan Capture Tool にあるステータスバーには使用しているキャプチャデバイスの情報が表示されます。設定に

よる違いなどについては後述します。 

No grabbers（デバイス認識なし） 

ソフトウェア上でキャプチャデバイスを認識していない場合の表示です。   

 

No signal on selected grabber（入力信号なし） 

入力信号が入ってきていない（認識していない）場合の表示です。 
 

 

Ready but not recording（録画準備） 

録画をしていない（録画の準備ができている）場合の表示です。また信号ソースの VGA Mode についてはバ

ーの右側に表示されます。 

 

Recording a video（録画中） 

初期設定状態での録画中の表示です。 ファイルの保存先、録画時間、フレームカウントなどが表示されます。 

 

Video recording complete（録画完了） 

録画が完了すると、最後のファイルの保存先と録画時間が表示されます。アプリケーションを閉じるか、録画を

再開するまでこちらの表示は維持されます。 



51 

Epiphan Capture Tool クイックリファレンス 
 

Pause video capture 
 

 

 

Recording images（連続録画中） 

一連の録画ファイルを作成する場合は、最新のファイル名が表示されます。 

 

Recording images complete（連続録画完了） 

連続録画が完了すると、保存されたファイル数が表示されます。 
 

 

Optional information 

その他ステータスバーの表示オプションは、Tools » Options » Display で設定できます。全ての表示オプショ

ンを同時に表示することもできますし、必要なものだけを表示することもできます。  

 l 現在のキャプチャフレームレート 

 l キャプチャ画像の切り出しをしている際は、左上端を（0.0）としてフレームサイズに合わせて右下端の

数値が表示されます。  

 l    音声情報 

 l   アプリケーション起動時からのフレーム数、またはキャプチャできたフレーム数 

 
 

 

キャプチャの停止  

ツールバーにある一時停止ボタン、Capture » Pause Capture、ショートカットキー（Ctrl＋U）でキャプチ

ャの一時停止ができます。キャプチャの一時停止をすると以下の状態になります。 

 l Epiphan Capture Tool 上では最後のキャプチャ映像が表示されたままになります。（新たなフレー

ムではありません）この画像は保存、コピー、印刷ができます。それぞれの方法は 静止画のコピー、保

存、印刷（p.12）をご覧ください。 
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Record as a series of images 
 

 

 

 l 録画中の場合 

 l  現在の録画は終了します。 

 l  録画の自動再スタートを設定していない場合、キャプチャは停止し、録画ファイルは

そこで完了します。 

 l 録画の自動再スタートを設定している場合は、一時停止ボタンをもう一度押す、また

は Capture » Resume Capture を選択すると、既存ファイルに上書きされるか、新しくフ

ァイルを作成します。こちらは録画設定のオプション（p.59）によって変わります。 

 l 静止画保存中の場合： 

 l  それ以上画像は保存されません。 

 l  一時停止ボタンをもう一度押すと、静止画保存は再開されます。 

 
 
 

連続画像保存  

Epiphan Capture Tool では画像保存の方法として、静止画か動画の２つから選択できます。 

Step 1: capture mode、ファイル形式、キャプチャ周期の設定 

Epiphan Capture Tool の初期設定では動画モードになっていますので、連続静止画保存をする際には設

定を変更してください。  

capture mode とファイル形式を設定する: 

 1.  映像ソースとキャプチャデバイスを接続する。 

 2.  キャプチャデバイスとパソコンを接続する。(USB 3.0 ポートをご利用いただくことをお勧めします) 

 3.  Epiphan Capture Tool を起動する。 

 4.  Tools » Options を選択し、設定画面を開く 

 5.  Recording タブを選択する。 

 

画像の連続として録画している場合は、音声キャプチャはできません。 
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Record as a series of images 
 

 

 
 

 
 

 6.  Record as からドロップダウンで Images を選択する。 

 7.  Format からドロップダウンで BMP、PNG、JPEG (JPG)からファイル形式を選択する。 

 8.  Save options の項目で 

 a. ファイルの保存先を指定する。Folder の欄の横にあるアイコンをクリックすると、パソコン

内の任意の場所を指定できます。 

 b. 必要であれば Prefix の設定をしてください。 

 c. Suffix のドロップダウンから(d)：10 進数か (X)：16 進数をお選びいただけます。cters for the 

suffix, and the number of leading zeros in the filename (e.g. %04d は 4 桁の 10 進数の数字でフ

ァイル名が付けられます。ファイル形式を BMP で指定した場合、 (cap_0001.bmp) となります。)  

 d. Start の値は最初のファイル名につけたい値を設定します。 

 e. Example の項には設定したファイル名の例が表示されます。 

 f. Overwite existing files にチェックをすると上書き保存され、古いファイルは消えます。 
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Record as a series of images 
 

 

 

 g. Ignore write failures にチェックを入れると、保存先の容量がいっぱいになってもエラー

表示が出ず、ファイルの書き込みが継続されます。 

 9. 画像保存の間隔を設定する。Saving all frames は１秒間におよそ 30 枚の保存が可能です。 

 10. Skip を選択すると、何枚おきに静止画を保存するかを設定できます。 

 11. Wait を選択すると、静止画を保存する時間間隔を設定できます。数秒に１枚、数分に１枚の静止画保存を

する場合にお使いください。 

（milliseconds：ミリ秒、seconds：秒、minutes：分、hours：時間から選択できます） 

 12. 静止画保存を終了するタイミングを設定できます。必要な枚数の保存が終われば終了する、またはある時間

が経過したら終了するなどの設定です。  

 14. Automatically turn recording off にチェックをしていない場合は、録画の停止、終了で制御しま

す。 

 15. OK をクリックして、設定を適応させる。 

Step 2: 録画 

録画を終了するとステータスバーには、最後のファイルの名前、保存先、保存したファイルの総数が表示

されます。 

録画: 

 1.  Epiphan Capture Tool 上で、映像ソースがキャプチャできていることを確認する。もし「No Signal」が

表示されていれば、キャプチャデバイスを抜き差ししてみてください。  
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Configure audio 
 

 

 
 

 

 2.  Capture » Start Recording をクリック、録画開始のアイコンをクリック、またはショートカットキ

ーCtrl -R で録画を開始すると保存先を指定するウィンドウが開く。 

 3.  録画の停止、終了は pause や stop ボタンから録画の停止、終了ができます。ショートカッ

トキー「Ctrl +U」で録画停止や、Capture » Pause や Stop Recording から録画制御を行えま

す。（下の画面は Windows の画面です） 

 
 

 

音声の設定  

DVI2USB3.0 は暗号化されていない HDMI 信号からの音声を直接キャプチャできます。また他のデバイスからの音

声入力もキャプチャできます。（例えば、エンベデッド PC マイク、USB やオーディオジャックからの外部マイ

クなど) 



56 

Epiphan Capture Tool クイックリファレンス 
 

Configure audio 
 

 

 

初期設定では音声キャプチャは無効になっています。設定手順は以下の通りです。 

Step 1: 音声ソースを選択 

キャプチャしたい音声を選択します。Tools » Options か、Capture メニューから直接選択できます。 

音声ソースを選択する： 

 1. CPC にある外部音声信号 

 2. もしくは HDMI 信号を接続する 

 3. DVI2USB3.0 を PC の USB3.0 ポートで接続する。（エンベデッド音声ではなく外部音声を使用する際は

USB2.0 でもご使用いただけます) 

 4.  Epiphan Capture Tool を起動する 

 5.  Tools » Options から 

 a.   Audio タブを開く 
 

 a. HDMI 音声を使用する際は Frame Grabber を選択 

 b. 外部音声を使用する際は Specific Windows audio input device a にチェックを入れ、リスト

から選択する 

 

音声キャプチャには大きなデータ転送が必要になるため、USB3.0 で接続する必要があります。  
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Configure audio 
 

 

 c. 必要であれば、Audio format のドロップダウンを開き使用したいフォーマットを

Stereo/mono、bit-depth などから選択してください。（入力音声信号が異なる場合は

DVI2USB3.0 は DVI2USB 3.0 は指定のビットレートに再サンプリングします） 

 d. また、Play captured audio にチェックを入れるとキャプチャした出力音声を確認できます。

（キャプチャデバイスを接続している PC のスピーカーから、もしくはヘッドフォンを接続す

る） 

 e. 適用をクリックする 

 6. その他、Capture » Audio Input Device にあるリストから音声ソースを選択することもできます。 
 

Step 2: 音声キャプチャを有効にする 

ツールバーから音声キャプチャが有効かどうかを確認できます。スピーカーのアイコンが右側の状態ですと、音声

は無効です。 

 
Audio enabled（有効） Audio disabled（無効） 

   

  

 

音声キャプチャを有効にする 

 1. Epiphan Capture Tool を起動する 

 2. ツールバーにある Capture Audio ボタン（スピーカーのアイコン）をクリックすると音声キャプチャ

が有効になり、スピーカーから音が出ているようなアイコンに変わります。 

音声キャプチャを無効にする 

 1.  Capture Audio ボタン（スピーカーのアイコン）をクリックする 

Step 3: キャプチャ ツールバーの録画ボタンを押すと音声と映像の録画できます 
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録画設定のオプション  

録画時のオプション設定はいくつか用意がありますので、詳細は録画（p.14）の項をご覧ください。 

自動ファイル名設定 (自動再スタート) 

録画（静止画保存）開始前に、Epiphan Capture Tool でファイルを上書きする、またはファイル名の指定しておく

と、録画（静止画保存）の度にファイル名を付ける必要がなくなります。 

キャプチャデバイスと PC を接続し、キャプチャデバイスに信号ソースを入力します。Epiphan Capture Tool 

を起動し、録画の場合は以下のように Recording タブから設定を行います。 

録画の度に同じファイルへ上書きをする 

 1. Tools » Options » Recording タブを開き、Automatically restart recording にチェックを入れる 
 

 2.  Overwrite the same file (old content will be lost) にチェックをする 

 3.  適用をクリック 

 4.  録画を開始し、ファイルの保存先と名前を指定する 

 5.  録画中にツールバーにある pause ボタンをクリックする（ショートカットキーCtrl＋U または

Capture » Pause）、pause ボタンをもう一度押す（録画を再スタートする）と自動的に以前のファ

イル名で上書きされます 

一連の録画ファイルを保存する（ファイル名の末尾だけ変える） 

 1. Tools » Options » Recording タブを開き、Automatically restart recording にチェックを入れる 

 

HDMI 音声のキャプチャがうまくいかない場合は、最新の EDID でない可能性があります。

最新の EDID にアップデートをしてみてください。 
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 2.  Create a new file every time recording is restarted にチェックをする 

 3.  Suffix のドロップダウンからファイル名の末尾に付ける決まりをいずれかから指定する。decimal：10 進

数 (d)または hexadecimal：16 進数 (X) と、ファイル名の頭につく 0（ゼロ）の数（例 %04d は 10

進数の 4 桁の数字を使うことを表しています。最初のファイル名は頭に 0（ゼロ）が 3 つ付きます

（cap_0001.bmp） 

 4. starting with から最初の数字を選ぶ 

 5. 自動上書きをする（同じファイル名を使用する）際は Overwrite existing files c にチェックを入れる 

 6. 適用をクリック 

 7. 録画を開始し、ファイルの保存先と名前を指定する 

 8. 録画中にツールバーにある pause ボタンをクリックする（ショートカットキーCtrl＋U または

Capture » Pause）、pause ボタンをもう一度押す（録画を再スタートする）と自動的に同じ決ま

りで新しいファイルを作成します 

録画周期の設定 

Epiphan Capture Tool では指定した時間が経過した後、もしくは指定したフレーム数が保存された後に

録画を停止することができます。 

キャプチャデバイスと PC を接続し、キャプチャデバイスに信号ソースを入力します。Epiphan Capture Tool 

を起動し、録画の場合は以下のように Recording タブから設定を行います。 

録画の度に同じファイルへ上書きをする 

 1. Tools » Options » Recording タブを開き、Automatically turn recording off にチェックを入れ

る 
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 2. 上段は指定フレーム数、下段は指定時間の設定です。どちらか必要な方にチェックを入れ、任意の数字

を入力する 

 3.  数値を入力: フレーム数、時間（milliseconds（ミリ秒）、seconds（秒）minutes（分）、hours

（時） 

 4.  適用をクリック 

 5.  通常通り録画開始をすると、指定した決まりに沿って録画が自動的に終了します 
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Add a watermark 
 

タイムスタンプやその他固定文字を取得画面上にオーバーレイ表示することができます。 

 

Add a timestamp 

取得画面上に時刻表示をする際に利用します。あらかじめ用意されている形式、フォント、大きさ、位置、色から選

べます。 

キャプチャデバイスと PC を接続し、キャプチャデバイスに信号ソースを入力します。Epiphan Capture Tool 

を起動し、表示についての設定を行います。詳細は録画（p.14）の項をご覧ください。 

設定方法は以下の通りです。 

 1.  Tools » Options から「On-Screen Text」タブを選択する。 

 2.  「Timestamp」 のチェックボックスにチェックを入れる 
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 3.  時刻表示の形式は「Format」ボックスのドロップダウンから選択する。  

 4.  必要であれば、文字の色、アウトラインの色を選択する。 

（初期設定では文字の色は白、アウトラインの色はグレーになっています。） 

 5. タイムスタンプを表示する位置は「Positon」のグリッドから選択する。 

 6. フォントや大きさを変更する際は、「(...)」をクリックし、開いたダイアログから選択する。  

 7. 設定が完了したら適用をクリックし、設定画面を閉じる 

 

Add a static text watermark 

指定したテキストは選択したフォント・サイズ・位置・色でキャプチャ画面に貼付けることができます。 

指定テキストの設定: 

 1.  Tools » Options を開き、On-Screen Text タブを選択する 

 2.  Static text にチェックを入れる 

 

 3.  Text 欄にテキストを入力する（アルファベットと数字のみ） 

 4.  必要に応じて、テキストの色、アウトラインの色を指定する（初期設定では文字は白、アウトライン

はグレーになっています） 

 5.  Position からテキストの配置を選ぶ 
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 6. フォント、文字サイズの変更は Font の項目の隣にある (...) をクリックして、設定画面を開き行います 

 7. 設定が済めば適用をクリックし、OK で設定画面を閉じる 

※画面上にはタイムスタンプと設定したテキストを同時に表示できます。配置に気を付けてお使いください。 

 

コマンドラインオプション  

Epiphan Capture Tool の実行にコマンドラインをご使用いただけます。任意の順序でコマンドラインは加えられ

ます。それぞれのコマンドラインは 2 本の短いダッシュ（--）から始め、スペースで他のオプションと切り離され

ます。 

下記にコマンドラインをご紹介します。 
 

Option Description 

 

--borderless 画像のみのモードでアプリケーションが開始。Escape キーで画像のみ

のモードを終えます。 

 

--sn <serial number> 
指定のキャプチャデバイスを使用（PC に複数のデバイスを接続してい

る場合） <serial number> はキャプチャデバイスのシリアル番号です 

--hs <value> 水平シフトの値を設定 

--vs <value> 垂直シフトの値を設定 

--phase <value> Set the sampling phase value.* 「0～31」 

--pll PLL 調整の設定 

--offset <value> オフセット（明るさ）の設定「 0～63」 

--gain <value> ゲイン（コントラスト）の設定「0～63」 

 

--topmost アプリケーションウィンドウを最前面に配置 

--fullscreen Epiphan Capture Tool をフルスクリーンで開始 

"*" - 詳細は Configure your device（p.65）をご参照ください 

 

Tip: You can use a custom font generator to generate a font that has a monotone version of your company 

logo or other graphic to overlay as "text" on the image. Using this trick, it will appear like you have a 

graphical watermark. 



63 

Epiphan Capture Tool クイックリファレンス 
 

 
 

 

 

Example 

You can create a desktop shortcut that includes one or more command line options. For the purposes of this 

example, the Epiphan Capture Tool's executible file name is v2ugui2.exe and is installed in C:\Program 

Files\Epiphan\Frame Grabber Software. 

 1. Open Windows Explorer and navigate the following path: C:\Program Files\Epiphan\Frame Grabber 

Software 

 2. Right click on the file v2ugui2.exe and select Create Shortcut; Windows creates a shortcut file that, 

depending on your Windows settings, may be named “Shortcut to v2ugui2.exe.lnk”. The “.lnk” may not 

appear if Windows does not display file extensions.  

 3. If desired, change the name of this file and copy it to another location if required. Don’t change the file 

extension. 

 4.  Right click the shortcut file and select Properties. 

 5.  Edit the Target field and add command line options after the closing quote.  
 

 

 6.  Select OK to save your changes to the shortcut. 

 7.  Double-click the shortcut to start the video capture application with your specified command line options. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Or to add --topmost, --borderless, set the horizontal shift to -67, and the vertical shift to 10: 

"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost --borderless --hs -67 --vs 
10 

 

For example, to add the --topmost command line option, change the Target line to: 

"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost 
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ドライバのアップグレード 
時折、Epiphan から新しいドライバや新バージョンの Epiphan Capture Tool がリリースされます。ドライバとソフト

ウェアはひとつのパッケージになっており、弊社 HP 上でご案内しております。 

https://www.argocorp.com/grabber/eizou/Epiphan/Epiphan_software.html 

通常は新しい Epiphan Capture Tool やドライバをインストールする際に、特別な手順は不要です。ご使用の OS

に合わせてダウンロードしてください。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

DVI2USB3.0 をご使用の際は必ず、使用する全ての PC でドライバをインストールしてください。PC

と接続する度にドライバはファームウェアの読込みを行います。以前のバージョンであればそのバー

ジョンを使用します。 
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Configure your device 
 

 

画像の調整、VGA モードの選択（アナログ信号のみ）、DirectShow 対応のアプリケーションでの制御ができま

す。オプションメニューで設定ダイアログが開くので、キャプチャデバイスに入力している映像信号の種類によ

って設定ができます。信号ソースが VGA の場合にだけ設定ができるものもありますので、お使いの信号によっ

て設定できることは異なります。 

下記いずれかの方法で設定画面を開いてください： 

 1.  Epiphan Capture Tool の Capture » Configure Device... を開く、または 

 2.  Windows の コントロールパネルを開く 

 a. Epiphan Frame Grabbers をクリックする； Epiphan Frame Grabber の設定画面が現る 

 b. 設定したいキャプチャデバイスを選択する 

 c. Edit Configuration をクリックする； 開いた設定画面で編集する 
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DirectShow video adjustments 
Epiphan Capture Tool のメニュー Capture » Configure Device » DirectShow タブより、

DirectShow アプリケーションへ受け渡す方法を設定します。解像度の変更など複数のオプション設定が

行えます。DirectShow タブについては後述します。 

こちらの設定画面はコントロールパネルにある Epiphan Frame Grabbers » Configure Device か Default 

Configuration からも開くことができます。 

ここでの設定を適応しておけば、Epiphan Capture Tool を閉じても設定は保存されます。ただ DirectShow に対応

したアプリケーションに設定が反映されていない場合もありますので、 もし設定と異なるようでしたらお使いのアプ

リケーションの詳細設定をご確認ください。  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

 

Item Description 

 
 
 

 
Fix resolution 

チェックを入れるとデバイスから DirectShow アプリケーションへ受け渡す解像

度を設定できます。ドロップダウンで現れる解像度から任意の解像度を選択して

ください。もし入力信号よりも小さいまたは大きい解像度を選択した場合、そち

らに合わせてスケーリングされます。  (ただし Scale image to match stream 

resolution にチェックがないと 選択した解像度に合わせてクロップします) 

 

Default image 
こちらで選んだ画像は入力信号が検知されないときに表示されます。選

択できる画像は BMP 形式で保存された非圧縮の画像です。 
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Item Description 

 

 

 

 

 

 
Scale image to match stream 

resolution 

Fix resolution を選択し、scale the image を選択していない場合、DirectShow 

アプリケーションではクロップした画像が表示されます。一般的にクロップは画

像の左上からされます。クロップ画面でない方がよい場合は、スライダーを使用

してスケーリングを指定することができます。スケーリングのパフォーマンスは

品質とご使用の PC の CPU 負荷とのバランスでお選びください。低品質側 (スラ

イドの左端) はキャプチャ速度が速く CPU 負荷が低いです。一方、高品質側(スラ

イドの右端)はキャプチャ速度が 遅く CPU 負荷も高くなります。設定値は状況によっ

て異なりますので、いろいろとお試しください。 

 

Flip image vertically チェックを入れると DirectShow アプリケーション上で垂直反転します。 

 

 

 
Limit frame rate to 

DirectShow へ送るフレームレートの制限（または固定）をします。 例えば、

WebEX のような DirectShow 対応のアプリケーションをご使用の際は、パワーポイン

トのプレゼンテーションのような比較的動きの少ない映像を共有しているので、フレー

ムレートを 5fps ほどに設定できます。フレームレートを制限することで、データ容量を

抑えることができます。 



Epiphan Capture Tool クイックリファレンス 
 

Visual video adjustments 

20 

 

 

 

 

Visual video adjustments 
Adjustments タブではキャプチャ信号のデータをわずかにずらしたり、カラーモードを設定したりでき

ます。もし VGA 信号を入力している場合は、VGA Mode タブからパラメータなどを調整することができま

す。  

設定画面は Capture » Configure Device » Adjustments か、コントロールパネルにある Epiphan Frame 

Grabbers » Default Configuration から開くことができます。 

設定画面は入力している信号によって異なり、HDMI や DVI 信号の場合は左側のような、VGA 信号の場合は右側の

ような画面が現れます。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

 

Item Description 

 
 
 

Horizontal shift 

キャプチャ画像の水平方向の位置調整を行います。数値を大きくすると画像

は右に移動し、数値を小さくすると左に移動します。 

 
 
 

Vertical shift 

キャプチャ画像の垂直方向の位置調整を行います。数値を大きくすると画

像は上に移動し、数値を小さくすると下に移動します。  
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Item Description 

 

Set offset/gain 

(brightness/contrast) 

VGA sources only 

オフセットやゲインの設定はそれぞれ画像の明るさやコントラストに反映され

ます。オフセットの数値を上げると画像は暗くなり、ゲインの数値を上げると

画像のコントラストが上がります。 

 

Sampling phase 

VGA sources only 

こちらの設定では画像の垂直同期を調整します。反復した水平軸の歪みや

ブラーなどがある場合に使用してみてください。設定値は画面を確認しな

がら、少しずつ変えてください。（VGA 信号をソースにしている場合の

み有効） 

PLL adjustment 

VGA sources only 

 

こちらの設定は画像を水平方向に縮めるか、伸ばすかを調整します。

（VGA 信号をソースにしている場合のみ有効） 

 

 

Prefer wide VGA mode 

VGA sources only 

こちらにチェックをするとアプリケーション上の表示がワイドアスペク

ト比（VGA）に対応します。Epiphan の USB ドライバは信号ソースがワ

イドビデオかどうかを判断することはできません。こちらのオプション

を選択することで、Epiphan の USB ドライバがワイドビデオであること

を認識できるようになります。 

 

YCrCb capture 
通常、DVI2USB3.0 は入力信号を自動認識しますが、YCrCb エンコードでア

ナログコンポーネント信号をキャプチャする際にこちらのチェックボック

スにチェックを入れてください。 

 

Swap interlaced fields 
インターレースのラインが逆さになっているような場合はこちらのチェッ

クボックスにチェックを入れてください。 
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Horizontal shift / Vertical shift 

取得イメージがアプリケーションウィンドウの表示エリアの中で上下または左右にずれて黒い帯が表示されてい

る場合、これら設定を利用して調節します。値はピクセルではありません。細かな調節にはスライドバーをクリッ

クして選択した後、キーボードのカーソルキーで値を「1」ずつ調節できます。 

 

Set offset / gain (brightness / contrast) 

 取得イメージの明るさ、コントラストが正しくない場合はこの設定を利用して調節します。この設定はアナログ 

VGA 入力の機器でのみ作用します。細かな調節にはスラ イドバーをクリックして選択した後、キーボードのカー

ソルキーで値を「1」ずつ調節できます。 

 

Sampling Phase 

 この設定はアナログ VGA 入力の機器でのみ作用します。 

取得イメージの水平方向のぶれを調節します。下の図を参照してください。Image A では適切に調節されていま

すが、Image B では像ににじみが生じています。場合によっては取得イメージ中の輝度値変化の激しいエッジ部に

ノイズの様なちらつきが見られることもあります。 

これを調節するためには Sampling Phase のチェックボックスを On にし、下にあるスライドバーを少しずつ変

化させて、よりシャープなイメージを取得できるように調節してください。 
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PLL adjustment 

この設定はアナログ VGA 入力の機器でのみ作用します。 

取得イメージの垂直同期特性を調節します。下の図を参照してください。Image D に見られるような周期的に出

るような色ずれが発生する場合、垂直同期がずれている可能性が考えられます。これを調節するためには PLL 

adjustment のチェックボックスを On にし、下にあるスライドバーを少しずつ変化させて、よりシャープなイメ

ージを取得できるように調節してください。 
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VGA modes の設定 
アナログ VGA 信号のキャプチャを行う際にご利用いただける設定です。 

Epiphan 社のキャプチャ製品は、基本的に VESA 規格に準拠した映像信号をキャプチャすることを目的とし

ています。もし VESA 規格に準拠していないアナログ映像信号をお使いの場合は、こちらの VGA modes 設

定をお試しください。 

 

 

Custom VGA modes 
信号のフォーマットデータを新たに追加することができます。 

これを利用する際は Standard VGA modes にあるテーブルデー
タのチェックをすべて外すことをお勧めします。 

Standard VGA 

modes 

予め登録されている信号データテーブルです。 

いくつかの信号は非常に似通っており、機器がうまく正しい信号に同期で
きない場合があります。その場合はその誤認識してしまう信号をテーブルか
ら外すことで解決される場合があります。 

 

 

メニューバーCapture » Configure Device » VGA Modes から設定画面を開くと、お使いの信号に合わせて

解像度やタイミングなどを入力いただけます。 カスタム VGA モードの追加方法は以下をご覧ください 

  
 

カスタム VGA モードの追加方法 

1. Epiphan Capture Tool を起動する 

2. Capture » Configure Device を選択する；設定画面が現れる 

3. VGA Modes タブを選択する 

4. ＋ボタンをクリックしてカスタムモードを追加する；カスタムモード設定画面が現れる 
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Epiphan Capture Tool クイックリファレンス 
 

Visual video adjustments 
 

 

 

 
5. 使用する入力信号に合わせて Horizontal pixels、Vertical lines、Refresh rate に数値を入力する 

6. その他、必要項目にチェックを入れる 

Standard VESA timings：VESA 標準規格の場合はチェックを入れる 

Interlace：インターレースの信号を使用する際はチェックを入れる 

Reduced blanking：空白を減らしたいときにチェックを入れる 

7. Standard VESA timings のチェックを外すと詳細設定が現れるので、数値を入力する 

※使用の信号のタイミングが不明であれば standard VESA timings にチェックを入れ、Adjustments タブに

ある設定を変更してみてください 
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Epiphan Capture Tool クイックリファレンス 
   

Advanced adjustments 
 

 

 

Advanced adjustments 
こちらの設定はデバイスの自動調整と The Advanced page lets you configure the device's auto-adjustment 

and detection mechanisms.  

設定画面は Capture » Configure Device » Advanced か、コントロールパネルにある Epiphan Frame 

Grabbers » Default Configuration から開くことができます。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

 

Item Description 

 

 
Auto-adjustment interval 

Specify an interval, in seconds that the video grabber should use between 

auto-adjustments. 通常こちらの設定は不要ですが、キャプチャ中にたびた

び信号ソースを変更する場合はインターバルを下げる必要があるかもしれ

ません。 

Sync level adjustment 

HSync and VSync 

 

水平と垂直同期レベルの調整 

 

 
YCrCb capture 

(*こちらのオプションの設定は Adjustments タブにあります) 

通常 DVI2USB3.0 は入力信号を自動的に認識します。YCrCb のアナログコンポーネ

ント信号使用時に入力信号を認識しない場合はこちらのチェックボックスにチェック

を入れてください。 
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Epiphan Capture Tool クイックリファレンス 
   

Advanced adjustments 
 

 

 
Swap interlaced fields 

(*こちらのオプションの設定は Adjustments タブにあります) 

インターレースのラインが逆さになっているような場合はこちらの 

チェックボックスにチェックを入れてください。 

 


